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Posted on April 4, 2014by woldham 

 
You can view these notes online at http://2014photoshopsig.wordpress.com and also 
download them as a pdf. 

This month 
In this month we will have a look at: 

Part 1 – A bit more on composition 
Part 2 - How selection tools and masks work together 
Part 3 - A bit of creativity 
Part 4 - The May Photoshop Challenge 

Resources that may be helpful 
(1) Black Lobster Digital Art Academy - this consists of nine videos (about two hours 
worth) that give you a good introduction to the basic skills needed in Photoshop. 
(2) Download past issues of the AUSOM magazine (in colour!) and browse for past 
articles by Pat and Barbara dealing with both PS and PE. 

May Photoshop Challenge Entries 
Parts 3 and 4 Combined! 
The challenge for May is to create the image shown below. You will find the 
instructions at http://design.tutsplus.com/tutorials/elephant-sundae–psd-15368. 
Read the comments at the end and examples of how people have used their own 
pictures rather than pay for stock images. 

http://2014photoshopsig.wordpress.com/2014/02/26/march-photoshop-sig-notes/
http://2014photoshopsig.wordpress.com/2014/04/04/april-2014-photoshop-sig-notes/
http://2014photoshopsig.wordpress.com/2014/04/04/april-2014-photoshop-sig-notes/
http://2014photoshopsig.wordpress.com/author/woldham/
http://2014photoshopsig.wordpress.com/
http://2014photoshopsig.wordpress.com/2014/04/
http://blacklobsterblog.com/photoshop/
http://ausom.net.au/magazine/index.html
http://design.tutsplus.com/tutorials/elephant-sundae--psd-15368
http://2014photoshopsig.files.wordpress.com/2014/03/cartoon-panic-580_69325a.jpg


  
The Original Image 

After seeing the different variations, I will just use my camera, glasses and cat to 
complete this month’s challenge. 



Please send me your .jpg image (photoshop@ausom.net.au). 

So please send those entries in so that we can show them to everyone in the 
Photoshop SIG.  Rah, team rah! (Well, it worked when I was in high school) 

Part 1 – more on composition 

Using a second point of interest 

We began two months ago with the rule of thirds that divided the image into nine 
squares with the point of interest located in one of the intersections. Here is an 
example from Google Images: 

 
Source: http://digital-photography-school.com/wp-content/images/200605022117.jpg 

For this month, we are going to look at how a second point of interest can add to your 
use of the rule of thirds. The Digital Photography School has more on composition 
than you can shake a stick at. Here is what their post has to say about creating a 
second point of interest. 
the rule of thirds, you cannow try adding a second point of interest into your 
images. Adding a secondary point, whether it’s out of focus in the background or in 
focus with a deep aperture landscape, gives your image a natural viewing 
progression. Youreye starts at the first focal subject and then moves along to the 
second.  Not only does this create more interest in your image, it can help reinforce 

http://digital-photography-school.com/wp-content/images/200605022117.jpg
http://digital-photography-school.com/
http://digital-photography-school.com/3-ways-to-improve-your-images-with-composition/
http://2014photoshopsig.files.wordpress.com/2014/03/rule-of-thirds.jpg


a theme or perspective. In this fitness image, the woman tying her shoe and 
preparing for a run is the clear focus of the image. Introducing a second runner in 
the background now creates another place for the eye to follow through the image. 
At the same time the “running” theme has been reinforced. Additional factors in 
leading the eye are; her gaze into the open space of the image, and the leading lines 
of the banister and concrete blocks. 

Here are some examples to get you started thinking about how you can compose your 
image with two points of interest whether you are taking a photo with your camera or 
deciding how to crop a picture for a stronger effect. 

  
http://www.whatdigitalcamera.com/techniques/camera-skills/mastering-your-camera/439120/rule-of-

thirds-why-it-works.html 

The ‘Odd Rule’ of Composition 

Have you ever watched a show like The Block on the telly? I have often wondered 
why a perfectly good stool would be removed from the kitchen bench so that only 
three were left. Well, this month I came across the answer. Once again, I shamelessly 
quote from the article on the Digital Photography School website. 
“Odd numbers are better than even ones in photography.” 



  
http://thebeginnerslens.com/iphone-photography/iphoneography-quick-tip-odd-composition-rule.html 

I heard about this ‘odd rule’ years ago in a magazine and laughed it off as the 
author having some sort of obsessive compulsive disorder – but ever since I heard it 
I’ve noticed that in the shots I take it is true. I’m not exactly sure why it works – but 
it does. Perhaps it’s about the balance that odd numbers create (there’s always one 
thing in the centre to give balance)? I find that three objects in a shot are 
particularly good. Five, Seven or more can work but you run the risk of clutter. 
Give it a try – it works! 

The captions of the images in the slide show will take you off to see a wide variety of 
rules for composition. You will have to do a copy and paste into your browser. One 
website that I keep returning to is Darren Rouse’s Digital Photography 
School (based in Melbourne). Here are some links to some of the articles from his 
website that I have used in this month’s SIG notes. All that you need to do is type in 
the word “composition ” into the search box at the top and you will have more than 
enough to keep you going for another month. 
 http://digital-photography-school.com/3-ways-to-improve-your-images-with-

composition/ 
 http://digital-photography-school.com/composition-and-negative-space/ 
 http://digital-photography-school.com/the-odd-rule-of-composition/ 

http://digital-photography-school.com/
http://digital-photography-school.com/
http://digital-photography-school.com/3-ways-to-improve-your-images-with-composition/
http://digital-photography-school.com/3-ways-to-improve-your-images-with-composition/
http://digital-photography-school.com/composition-and-negative-space/
http://digital-photography-school.com/the-odd-rule-of-composition/


That takes care of this month’s new ideas on how to use some composition 
techniques in your post processing in Photoshop of your photos. Now let’s 
move on to some more practical things that you can try in PS or PE at 
home. 

Part 2 – Selections and masks (what they are and what 
you can do with them!) 

Two of the most important skills that you need to know would be how to 
use selections and masks. One resource that I have found helpful (it is free and 
quick) is Black Lobster Digital Arts Academy. This site is so good that we could just 
as easily show two or three of the videos in each session of AUSOM, discuss them, 
and try them out. 
If you want to print off a list of Photoshop keyboard short cuts, click on this link from 
theBlack Lobster website. 
Let’s start with a review of some of the basic selection tools. 

Exercise 1 –  Using some of the selection tools 
(1) Open the image below in PS or PE. you can save it by doing a screen shot 
or download it from here . 

 

http://blacklobsterblog.com/photoshop/
http://blacklobsterblog.com/?p=303
http://2014photoshopsig.files.wordpress.com/2014/04/selection-of-shapes.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/selection-of-shapes.jpg


Shapes to use to practice selection. 

(2) Click on the  Rectangular Selection tool. 

 
(3) Start at the upper left hand corner of the red rectangle and click and drag to the 
lower right corner. Let go of your mouse button and you should see a “line of 
marching ants.” Don’t look too closely or you will feel that your eyes are going to fall 
out. I’ve deliberately done the selection here a bit too wide so that you can see the 
outline of the selection easily. 

  

 
(4) You can use the cross hairs of the selection tool to get closer to the edges of the 
rectangle. Now it looks like this 

http://2014photoshopsig.files.wordpress.com/2014/04/exercise-1-choose-the-rectangular-selection-tool.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-1-selecting-with-the-rectangular-selection-tool300-dpi.jpg


 
  

(5) Well, that was more of a battle than I realised! Now try to select the blue square. 
If you hold down the shift key first, and then click and drag with your mouse, your 
selection will be a perfect square. the last thing to do is to let go of the shift key. 
Otherwise, you get an unwanted rectangular selection. 

 
  

(6) Now try your luck on the circle (with shift key) and the ellipse. 

(7) Once you have made your selection, you can still 

 move it around by clicking and dragging inside the selection, 
 change the size of it (by clicking Select/Transform Selection in the Menu bar) 
 rotate it (by clicking Select/Transform Selection in the Menu bar) 
(8) What happens when you choose the Move tool and click and drag in the 
selection? Leaves a great big hole where you least expect it! Time for Control + Z to 
undo it. 

http://2014photoshopsig.files.wordpress.com/2014/04/edge-ps.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/square.jpg


OK. That takes care of a very quick review of using the Marquee tools. For more info, 
watch this video. 

Photoshop Selections 
Exercise 2 – Adding and subtracting to selections 
(1) Go back to the first image and select the left half of the rectangle. 

 
(2) You realise that you meant to select the entire rectangle. One way to do this easily 
is to click on the add to selection button circled in the image below. 

 
(3) Click and drag out the new selection and it will be added to the first selection. 

 
(4) In a similar manner, you can subtract from a selection by clicking on the button 
to the right of the Add to Selection button. When you hover your mouse over the 
button, a tool tip comes up that tells you what it does. This can be quite handy when 

https://www.youtube.com/watch?v=VJRYP0wadYw&list=PL0E415D7855301F61&index=5
http://www.photoshopessentials.com/basics/selections/basic-selections/
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-2-step-1.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-2-step-21.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-2-step-31.jpg


you think that you adding to a selection when you have the move tool chosen by 
mistake. 

(5) Two handy keyboard short cuts are Hold down the shift key to add to a selection 
and hold down the Option key to subtract from a selection. 

Glued to the top of my monitor is the following: 

In general the conversion of these keys from Mac to Pc are as follows: 
■ cmd = control 
■ opt = alt 

It is to help me remember the right key names on a Mac so that i don’t confuse you 
too much. 

To find out a lot more information, please click on the link at the start of Exercise 2. 

The reason for the short blurb on adding and subtracting to selections is to give us a 
lead in to painting with black and white on a layer mask to reveal and conceal parts 
of an image. 

Exercise 3 – Using a mask 
(1) Go to Google Images and find an image of a lion, down load it, and open it up in 
Photoshop. 

(2) Double click on the thumbnail in the layers panel. 

http://wegraphics.net/blog/tutorials/photoshop/photoshop-for-beginners-understanding-layer-mask/


 
(4) Create the layer mask by clicking on the icon at the bottom of the layers panel. 

 
(5) Set black as your foreground colour by pressing D on your keyboard. this resets 
any colours that you had selected before. 

(6) Press B on your keyboard to choose the brush tool. 

(7) Set the diameter of your brush to about 200 and the opacity to 100%. 

(8) Paint over the eyes/mouth/nose/your choice of the lion with the brush. The 
pixels are covered over so that you see the transparent background underneath. 

http://2014photoshopsig.files.wordpress.com/2014/04/exercise-3.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-3-step-4.jpg


(9) Swap the foreground and background colours so that white is now the foreground 
colour. 

 
(10) Now paint over one of the spots that you had uncovered before. Voila! 

Now repeat the Photoshop mask mantra – “Black reveals and white conceals.” 
So a layer mask is really another non destructive technique that we can use to edit 
photographs. 

Another advantage of layer masks is that they do not increase the file size by much. 
Every time that you add an adjustment layer, you are dramatically increasing the size 
of the file. 

Before I  began using layer masks I could only look in horror as the size file 
increased. 

Exercise 4 – Copy and paste a hand into another image of flowers. 
(1) Open the image of the hand in Photoshop. 

(2) Pick the Quick Selection tool. 

(3) Set the brush size to 50 pixels in the Options bar. 

http://blog.photoshopcreative.co.uk/tutorials/photoshop-tutorial-understand-layer-masks/
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-3-step-9.jpg


 
(4) Make sure Auto-Enhance is ticked. 

(5) Use your new selection skills to select the brush, hand and arm. Use the 
add/subtract to selection to get a clean edge all around (within reason – don’t spend 
more than a few minutes on this step. 

http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-3.jpg


 
(5) Make the brush smaller to subtract the white area between the two fingers. 

(6) Go to Select>Modify>Feather and enter 0.5 px and click OK. This will make the 
edges a bit fuzzy. 

(7) Go to Select>Modify, and choose Contract. Enter 1 px in the pop-up window and 
hit OK. 

http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-5.jpg


 
(8) You can use Command plus the plus/minus key to zoom in and zoom out (make 
the image bigger or smaller). 

(9) Click on the layer mask icon in the Layers panel at the bottom like you did in a 
previous exercise to apply the mask. Hopefully it looks like this – all the back ground 
has magically disappeared. Wow. Far out, Brussel sprout! 

 
(10) Open the picture of the flowers in Photoshop. 

(11) Arrange the two images side by side by clicking on Window/Arrange/2 Up 
Vertical. 

 
(12) Click on the image of the hand to make it the active image. 

http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-9-or-so1.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-10-or-so.jpg
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-11.jpg


(13) Click on the move tool (or just use T on your keyboard as a short cut) 

(14) Click and drag the hand selection across to the flower image. It should look like 
this. If not, it is time to call dial a prayer! Except they now charge as a 1900 number. 

 
(15) Go back to a single image by clicking on Window/Arrange/Consolidate all tabs. 

(16) Resize and rotate the hand a bit by using Edit/Free Transform. 

 
(17) Click on the Flowers background layer to make it active. 

(18) Duplicate the layer. 

http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-13.png
http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-16.jpg


(19)  Double-click the locked layer (bottom of stack) so that you can edit it. 

(20) Go to Image>Adjustments>Desaturate to remove this layer’s colour, leaving the 
colour duplicate above. 

(21) Click on the background copy layer. 

(22) Click on the create a mask icon. 

(23) Now use your brush tool and your black and white colours to reveal the gray 
scale picture in the layer below. 

(24)  Hopefully it looks a bit like this. 

 
Well, ladies and gentlemen, boys and girls. That is all that we have time for in this 
month’s session. We haven’t had a chance to really look at using a mask to do a non 
destructive edit of an image and also to hide and reveal parts of a layer. 

That’s all, folks! 
 

http://2014photoshopsig.files.wordpress.com/2014/04/exercise-4-step-24.jpg
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